Войти
Регистрация
Спроси ai-bota
Krupenyapolina
12.07.2020 00:35
Найди и исправь ошибки в программе. : выполнить вычисление: proramm vychislenie_funkcii, var x, y, : real, began writeln ‘введите x’; riadln(y); u: =1+2 sin(x+y): 5-sqr(x+y); writeln(‘ u=’,u); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
maksim3444
26.02.2020 10:24
1Сколько четырёхзначных чисел можно составить из цифр «1», «4», «6» и «9» без повторения их в записи числа?...
Udjfjwojzksnsnsnslkm
12.02.2023 17:23
Как представить число -89 в двоичной системе счисления макс ...
masasedal
16.05.2020 02:45
Страница текста содержит 36 строк по 50 символов в каждой. Сообщения состоящие из 4 страниц текста имеет информационный объём 4500 байтов. Каков информационный вес одного...
ilonaloginova
16.11.2022 17:53
1) Определите, какие программные средства могут реализовать данные информационные модели. Программные средства ...
tanaletinaaaaa
19.03.2020 17:56
Паскаль. Напишите программу, которая вычисляет значение функции :...
Виола122006
22.03.2022 06:38
Напишите в питоне: Введи переменную со значение «Я программирую. Ура!» и напечатай эту строку 5 раз...
dianashotys
20.08.2021 18:25
Як виконують вкладені розгалуження?...
MADHOP2016
07.12.2020 09:15
зделайте таблицю у программі Microsoft Excel...
naithon00
26.03.2021 10:56
Составить программу для вычисления суммы ряда 1/1! + 1/2! +.. +аа...
Alina4315
09.05.2021 19:25
Нужно решить вторую задачу...
Ответ:
ArtamoshkinaPol
08.10.2020 18:21
Program Vychislenie_funkcii;
var x, y :real;
begin
writeln('Введите x');
readln(x);
y:=1+2*sin(x+y)/5-sqr(x+y);
writeln('y=', y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота