naithon00
26.03.2021 10:56

Составить программу для вычисления суммы ряда 1/1! + 1/2! +.. +аа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nikiton101
12.06.2020 16:37

var

  n, i, fact:integer;

  summ:real;

begin

  write('n = '); readln(n);

  fact := 1;

  summ := 0;

  for i := 1 to n do

  begin

    fact := fact * i;

    summ := summ + 1 / fact;

  end;

  writeln('Сумма ряда равна ', summ);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота