subratova2007
16.09.2020 03:32

Вцелочисленном массиве из 10 эл. найти произведение четных чисел и вывести его. (+написать программу в паскале)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
uciviyciy
08.10.2020 17:06
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(10,-999,999); a.Println;
  Writeln('П=',a.Where(t->t.IsEven).Aggregate(BigInteger(1),(p,q)->p*q))
end.

Пример
112 -439 -766 -476 -83 718 742 -303 -20 126
П=-54825504325079040
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота