Войти
Регистрация
Спроси ai-bota
рябов2005
01.02.2021 22:06
Нужна .как изменить файл через python? надо записать текст в файл .txt
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
rensatkontri
23.05.2023 11:40
Требуется заполнить массив именно так: X = [1 2 4 8 16 32] Какой оператор надо поместить в тело цикла вместо многоточия? X[1] := 1; for k:=2 to 6 do begin ... end;...
ekaterintys
18.04.2020 09:18
Для рисунка размером 200×100 пикселей установлено разрешение 300ррi. Определите его размеры в сантиметрах при выводе на экран и при его печати...
makc59p0dpo2
04.07.2020 13:49
кто-нибудь, нужно написать программу в Паскале ABC, и сделать вот такой кораблик кто-нибудь, нужно написать программу в Паскале ABC, и сделать вот такой кораблик....
mygalmaksim
04.02.2023 14:21
Алг начподнять перо . сместить в точку (1,1) . опустить перо. нц 5 раз . сместиться на вектор (2,0). сместиться на вектор (0,1) . кц кон...
Krisrus2010
13.12.2021 22:37
1. Який з видів комп ютерної моделі можна охарактеризувати наступ-ним чином: «Моделі вимагають розв язування систем рівнянь методами об-числювальної математики...
Izabella30
21.07.2022 06:06
Разработать программу, которая получает от пользователя две строки и выводит их в алфавитном порядке. Для справки: операции и для строк действуют именно так, как...
katmoxie
26.07.2021 07:03
Сделать с Напишите программу: использую компоненты Button, Stringgrid, label найти сумму четных чисел, стоящих на главной диагонали двумерного массива, размерностью...
djuraev488
26.07.2021 07:03
Написать программу на вход которой поступает десятичное число. Необходимо определить количество четных цифр в восьмеричной записи введенного числа....
zakharakobinetowxuit
11.03.2020 02:15
Запиши программу на языке Паскаль. var i,n:word; begin write( n= ); readln(n); for i:=1 to n do begin write(i, ); end; readln; end. На экране n=5 а=25 б=0 в= 12345...
kcybulina
21.05.2023 07:28
2. Определите, что будет напечатано в результате выполнения следующей программы....
Ответ:
DarthRevan8
10.09.2020 16:23
name_file = input('Введіть ім\'я файлу: ' )
file = name_file+'.txt'
open_file = open(file,'w')
text = input("Введіть текс для запису в файл: \n")
open_file.write(str(text))
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота