Войти
Регистрация
Спроси ai-bota
BratiSHkaXD
04.07.2020 10:47
Написать программу (информатика) 9 класс. христа ради люди - 1. найти площадь закрашенной фигуры, если известна сторона квадрата и радиус круга.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Юля0220
24.05.2022 15:24
Как изменить ник в брендли...
Виолетта030905
08.01.2022 08:23
Номер 62 Придумайте систему, обладающая следующей структурой...
ДашаКотик2007
15.01.2023 10:12
Паскаль. программа для вычисления суммы ряда чисел s=1/3+1/5+1/7+1/9+1/n...
Rf123123
15.01.2023 10:12
Найти сумму первых u элементов массива k(n) и произведению последних j элементов этого массива....
gea99
15.01.2023 10:12
Написать программу.даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10...
andrey43201
14.08.2020 09:21
Известны оценки по контрольной работе по информатике в вашей группе. подсчитать количество полученных четвертое и пятерок. (дан массив целочисленный, определить количество...
1941108
11.11.2021 06:45
написать код в Python. Очень нужно Дано натуральное число n. Удалить в нем все 1 ....
Appolinaria06
03.12.2022 02:36
17. Выберите все возможные варианты ответов: К стандартным растровым графическим форматам относятся:a) Bmp6) Gifb) Tiff r) Jpege) Txt...
alexaval1980p08mu0
23.08.2020 06:16
Во в прикрепленном документе...
Денис56545
15.11.2022 18:52
_заполни таблицу внутреняя политика екатерины ll 1.фактор,определяющие либеральные стороны внутреней политике екатерины 2 2.факторы,определяющие репресивное начало внутреней...
Ответ:
081120071
08.10.2020 15:52
Площадь круга pi*r*r
Площадь квадрата a*a
Искомая площадь, если я правильно себе представил рисунок, равна a*a - pi*r*r.
begin
var a, r: real;
readln(a);
readln(r);
writeln(a*a - pi*r*r);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота