gea99
15.01.2023 10:12

Написать программу.даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
СофикаКис
27.08.2020 06:56
Var a,b: Real;
begin
writeln('Введите a и b');
readln(a,b);
if a>b then
begin
a:=a*10;
b:=b/10;
end;
if a<b then
begin
b:=b*10;
a:=a/10;
end;
if a=b then
begin
b:=b*10;
a:=a*10;
end;
writeln('a: ',a);
writeln('b: ',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота