Войти
Регистрация
Спроси ai-bota
Толиk
27.01.2020 18:14
Напишите программу на c++ 50 ! a)напечатать таблицу стоимости 50, 100, 150, 1000 г сыра ( стоимость 1кг сыра вводится с клавиатуры) . b) напечатать таблицу умножения на число n (значение n вводится с клавиатуры; 1
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ТупенькийХлебушек1
19.02.2023 09:37
В каком случае сообщение содержит информацию для человека? (один вариант ответа) если сведения являются полезными для человека если сведения являются новыми для человека если сведения...
Elluy
11.09.2020 05:36
Вычислите значение суммы результат представьте виде десятичного числа 171 восьмой +171 в шестнадцатой +171 в 10-й...
143General
15.08.2021 16:19
обсяг тексту книги становить 400кб. Визначити кількість сторінок, якщо кожна містить 20 рядків по 64 символи...
moldabaevamaria
21.01.2021 01:32
Напишите программу на паскале....
Софія133
27.03.2021 00:37
кыргыз тамгаларынын жана кошумча символдордон турган алфавиттин кубаттуулуугу канчага барабар а.55 б.55 в.89 г .60 инфориатика...
Doshik131
04.04.2020 01:07
Сделать бота,которые отвечает на определенные сообщения.Любая программа...
katy994
31.01.2021 14:12
1. Решите уравнение: 102х – 11102 = х + 1012 2. Выпишите натуральные целые числа, принадлежащие числовому промежутку (668; 1018). тому, кто решит все правильно....
tanyagrandf
23.01.2023 23:35
Впишите символ в конструкции if, за которым следует блок команд...
АлиАбдрахманов
29.04.2020 19:30
кому не тяжело и кто хочет посмотреть какие то фильмы , сериалы или что-то другое . Скачайте приложение SWEET.TV и введите промокод O3WB6FI6Q9 . Это мне очень сильно...
Shofer123
21.04.2021 19:31
Профессор Персиков снова на первых полосах новостных агрегаторов! Он сделал очередное гениальное предположение по поводу новой последовательности сигналов из глубин космоса. - во-первых,...
Ответ:
abilgaziev1
08.10.2020 15:41
A)
#include <iostream>
#include <cmath>
using namespace std;
int main() {
double c;
cin >> c;
for (int i=100; i<=1000; i+=50)
cout << i << " " << round(c*i/10)/100 << endl;
return 0;
}
b)
#include <iostream>
using namespace std;
int main() {
int n;
cin >> n;
for (int i=1; i<10; i++)
cout << i << " " << i*n << endl;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота