Войти
Регистрация
Спроси ai-bota
маша5002
12.08.2021 22:26
Надо! составить программу для вычисления суммы ряда с точностью до ε = 10^-4. s = 1 + 3x + 5x^2 + 7x^3 + полученный результат сравнить с точным s = (1 + x)/(1-x)^2.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
blowwwwwwww
14.12.2020 01:34
Найти все двузначные простые числа (простым называется натуральное число, большее 1, не имеющее других делителей, кроме единицы и самого себя) для паскаля...
nik123580
08.05.2022 07:26
1.составьте программу которая вычисляет произведение натуральных чисел кратных 13 в диапазоне от 100 до 405 2.найти произведение четных чисел от 11 до 36 3.найти значение...
колдун3
29.12.2022 02:42
Информатика! дана строка: Боря любит играть на барабане. подсчитать сколько слов начинается на букву Б.ответ: 2 нужно составить программный код...
AbdurrahmanSam
26.03.2021 20:01
Петя и Таня играют в следующую игру: Петя задумывает правило преобразования текстовой информации. Таня может предлагать Пете любые тексты и узнавать результаты преобразования....
любимчик27
07.12.2021 16:05
6. Дано натуральное трёхзначное число. Напишите программу,которая определяет:На языке Python ...
ksenia32
28.12.2020 12:14
Выберите оператор цикла с предусловием: Write выражение to оператор ; Writeln выражение goto оператор ; While выражение do оператор ;...
LOADPWNZ
13.03.2020 21:14
Найдите отличительные особенности компьютерного вируса: выберите один ответ: a. он обладает маленьким объемом к самостоятельному запуску и многократному копированию кода,...
соня13101
13.03.2020 21:14
Локальная сеть, в которой все компьютеры выполняют одинаковые функции, называется: выберите один ответ: a. одноранговая b. сеть с выделенным сервером c. многоранговая...
lnk88
13.03.2020 21:14
Напишите функцию , которая вычисляет сразу максимальное и минимальное из 3 чисел . (используйте изменяемые параметры ) паскаль...
MaFFakA
15.12.2020 18:37
20 ! ! покажите полные решения : 1. опишите метод кодирование информации с шифра цезаря. используя шифр цезаря, декодировать следующие фразы: а) хижтзсг щтфтьдг утжтзд!...
Ответ:
bilik2002
08.10.2020 15:41
Begin
var e: double;
var s1: double;
var s2: double;
var x: double;
var step: integer;
readln(x);
e := 0.0001;
s1 := 1;
step := 3;
s2 := (1 + x) / (1 - x) / (1 - x);
while abs(s1 - s2) > e do begin
s1 := s1 + (1 + 2*step)/power(x, step);
end;
writeln(s1);
writeln(s2);
writeln(s1 - s2);
end.
Расставь правильно скобки в условии, я исправлю решение.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота