nik123580
08.05.2022 07:26

1.составьте программу которая вычисляет произведение натуральных чисел кратных 13 в диапазоне от 100 до 405 2.найти произведение четных чисел от 11 до 36 3.найти значение функции у=5х+6 на отрезке [1; 4] с шагом 0,4

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
masya05781
06.10.2020 04:25
Первая программа:

Var
   A:integer;
   P:real;
Begin
P:=1;
For A:= 100 to 405 do
    if A mod 13 = 0 then P:=P*A;
WriteLn('P = ',P);
End.

Результат работы программы:
P = 8.85587927807922E+56

Вторая программа:

Var
   A:integer;
   P:real;
Begin
P:=1;
For A:= 11 to 36 do
    if A mod 2 = 0 then P:=P*A;
WriteLn('P = ',P);
End.

Результат работы программы:
P = 4.37068711644365E+17

Третья программа:

Var x:real;
Begin
WriteLn('y(x) = 5*x +6');
x:=1;
Repeat
WriteLn('y(',x:0:3,') = ',5*x+6);
x:=x+0.4
Until x>4;
End.

Результат работы программы:
y(1.400) = 13
y(1.800) = 15
y(2.200) = 17
y(2.600) = 19
y(3.000) = 21
y(3.400) = 23
y(3.800) = 25
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота