Tumkanator
21.02.2022 11:06

Написать программу на языке паскаль для решения : по данным сторонам прямоугольника вычислить его периметр, площадь и длину диагонали. входные данные задать самостоятельно. для проверки подготовить код программы и результаты ее работы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
6valeria6
08.10.2020 14:52
Var
a,b,S,P:Integer;
d:real;
Begin
Writeln('Введите стороны прямоугольника');
Read(a,b);
P:=2*(a+b);
S:=a*b;
d:=sqrt(sqr(a)+sqr(b));
Writeln('Периметр=', P);
WriteLn('Площадь=', S);
WriteLn('Диагональ=', d:6:2);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота