Составить программу для нахождения элемента массива равного заданному числу n. число n задается с клавиатуры массив состоит из 25 целых чисел заданных с клавиатуры.
Var a: array[0..25] of Integer; b,i,n: integer; begin for i:=0 to 24 do begin writeln('Введите ',i+1,' число'); readln(b); a[i]:=b; end; writeln('Какое число найти?'); readln(n); for i:=0 to 24 do begin if a[i]=n then writeln('Число ',n,' - ',i,'-ый элемент в массиве'); end; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку