sabitaiganym
24.03.2022 05:43

Сделайте с паскаля, написать программу вычисляющую среднее арифметическое элементов массива длиной n сформированного случайным образом

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Саша99990
08.10.2020 14:20
Var a:array of integer;
i,s,n:integer;
begin
write ('Введите количество элементов массива: ');
readln (n);
a := new integer[n];
for i:= 0 to n-1 do
a[i]:= random(13);
writeln(a);
for i:=0 to n-1 do
s:=s+a[i];
writeln('Среднее арифметическое элементов массива равно: ',s/n)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота