Kseniasis040906
09.05.2023 09:00

15 ! напишите программу для счета мелких денег,только она должна спрашивать: сколько у вас монет по 50/10/5/1 копеек?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
da0ri0da0
08.10.2020 13:35
Webmoney - программа для счета денег
0,0(0 оценок)
Ответ:
RuStAm09
08.10.2020 13:35
Program p1;
uses crt;
var a,b,c,d,e,s:integer;
begin
a:=50;
b:=10;
c:=5;
d:=1;
writeln('сколько у вас монет по 50');
read(e);
s:=a *e;
writeln('сколько у вас монет по 10');
read(e);
s:=s+b*e;
writeln('сколько у вас монет по 5');
read(e);
s:=s+c*e;
writeln('сколько у вас монет по 1');
read(e);
s:=s+d*e;
write('Всего копеек ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота