Войти
Регистрация
Спроси ai-bota
insaimner
27.03.2021 19:28
Нужно сделать блок-схему, алгоритм и написать программу qbasic - найти произведение однозначных положительных цифр. (это циклический алгоритм) цифры - 1,2,
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
VicktoriaGra
19.02.2020 18:42
1)статья, набранная на комп., содержит 16 страниц, на каждой странице 40 строк, а в каждой строке 64 символа. определите информационный объём статьи, если документ представлен...
belka0714
07.06.2023 02:11
Скласти алгоритм помста мишей коту ,іть будьласка....
Veronika509
07.06.2021 19:01
Дан массив целых чисел а(10). все нечетные элементы удвоить....
Churikowao2004
07.06.2021 19:01
Напишите программу находящую сумму натуральных чисел от a до b...
bar569
07.06.2021 19:01
Дан массив целых чисел а(10). элементы с нечетным индексом заменить минимальным элементом...
sashalyubimenko
07.06.2021 19:01
Скратким ответом. записать адрес файла program.exe, хранящегося на компьютере, зарегистрированном в домене верхнего уровня ru, домене второго уровня school и имеющем собственное...
aibarealmadrid
07.06.2021 19:01
Сколько секунд потребуется модему со скоростью 14400 бит/с, чтобы передать сообщение в 225 кб. с )...
Scruff17
30.10.2021 00:57
Составить программу в паскале f(x)=sin1/x+2...
NastiLife
30.10.2021 00:57
(по тождествам булевой ) if (а*notb) then not с...
Отличница4561
14.03.2021 23:01
Как можно быстрей.. что такое сценарий презентации? в чём состоит отличие интерактивной резентации от презентации со сценарием?...
Ответ:
vlad0ss
08.10.2020 13:29
Var a,b,i,c,:longint;
begin
read(a);
c:=1;
for i:=1 to a do begin
read(b);
if b<10 and b>0 then s:=c*b;
end;
write(c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота