avetisgrigoryan
17.02.2020 10:46

1.составьте программу, которая вычисляет значение выражения |10-√(1+x^2 )|, где х – любое число. результат вычислений должен быть выведен на экран. 2.составьте программу, которая генерирует случайное число в промежутке от 20 до 35 и выводит его на экране. 3.составьте программу, которая вычисляет гипотенузу прямоугольного треугольника при введенных значениях катетов. результат вывести на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
daniilznanija0
08.10.2020 12:08
//1
var x: real;
begin
  write('x = ');
  readln(x);
  writeln(abs(10 - sqrt(1 + x * x)));
end.

//2
begin
randomize;
writeln(random(15) + 21);
end.

//3
var a, b: real;
begin
write(' Катет a = ');
readln(a);
write(' Катет b = ');
readln(b);
writeln(' Гипотенуза = ', sqrt(a * a + b * b));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота