Alma88
08.05.2020 15:09

Составить программу, вычисления стоимости поездки на машине, вид экрана во время выполнения программы следующий: расстояние до пункта 61 км расход горючего 8, 5л цена литра бенз. 6р написать в c#

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Умники121212
03.10.2020 20:47
Console.WriteLine("Введите расстояние до пункта ");
double rast = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите расход в литрах ");
double rashod = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите стоимость бензина ");
double benzin = Convert.ToDouble(Console.ReadLine());

cena = benzin * rashod * rast;

Console.WriteLine(cena);

либо я чето не понимаю, либо она так должна быть
расход горючего на все 61 км? задача некорректно составлена
но допустим, что она такая какая есть
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота