Но только решение должно быть не через массив, а через циклы (либо repeat, либо for, либо while). : последовательно вводится n целых чисел. найдите минимальное и максимальное число из введенных чисел.
Var n,i,max,min,a: integer; begin write('Введите количество чисел (N): '); readln(n); write('Введите число: '); readln(a); max:=a; min:=a; for i := 1 to n-1 do begin write('Введите число: '); readln(a); if a>max then max:=a; if a<min then min:=a end; writeln('Максимальное число в последовательности: ',max); writeln('Минимальное число в последовательности: ',min) end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку