ксюня264
01.12.2021 04:59

Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Лизунчик1211
08.10.2020 08:55
PascalABC.NET 3.3.5, сборка 1650 от 01.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  Range(1,1000).Where(t->t mod 60=0).Count.Println
end.

Результат
16
0,0(0 оценок)
Ответ:
1234567890847
08.10.2020 08:55
Var i, c : integer;
begin
for i := 1 to 1000 do
if (i mod (3*4*5) = 0)
then c := c + 1;
writeln(c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота