Войти
Регистрация
Спроси ai-bota
Kiosshi
08.03.2023 08:00
Написать 2 программы в паскале
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
alena1706
20.08.2022 20:25
Напишите программу которая 15 раз выводит на экран ваше имя и фамилию...
EstrWite
02.02.2022 12:48
Написать простую программу(паскаль). дано три числа a, b, c .найти среди них минимальное....
NikaAs1
02.02.2022 12:48
Равные множества ? множества детей-множество первоклассников. множество школьников-множество учеников 1 а класса. множество учеников первых классов-множество учеников...
vova11112
09.06.2022 07:20
Вопросы к экзамену по информатики. ....
просвятленный
19.04.2023 05:43
Спрограммой в кумире . найти сумму элементов, больших данного числа a (а вводить с клавиатуры) ....
89004613297cn
03.08.2022 09:30
Задали к понедельнику сделать, не успеваю. 1) заполнить массив из 5 элементов четными значениями, начиная с 12. массив объявлен как var arr11: array[1…5] of integer....
Кндр15
11.02.2020 09:05
Чому Басьо називають новатором у японській поезії...
58624789485
03.03.2020 05:02
Яку теорію важають пра батьківщиною Словян...
катя5086
03.03.2020 05:02
Різниця між класичною і масовою літературоюпідкажіть...
Mornes
03.03.2020 05:02
16 nehmen: Ergänze die passende Form. 1. Ich___ einen Hamburger. Was __du? 2. Herr Fischer__ eine Bratwurst. Seine Frau __eine Pizza. 3. Also Jungs, was__ wir? Wir__...
Ответ:
SkylloutBrain
30.08.2020 01:09
Задание 1:var x,y: integer; begin readln(x); if x < 0 then y := -x else y := sqr(x); writeln(y); end.Задание 2:
Включая 0:
var i, n: integer; begin repeat readln(i); if i.IsOdd then n += 1; until i = 0; writeln(n); end.
Не включая 0:
var i, n: integer; begin repeat readln(i); if (i.IsOdd) and (i<>0) then n += 1; until i = 0; writeln(n); end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота