Войти
Регистрация
Спроси ai-bota
nikitafonarik05
30.01.2021 07:20
Написать программу на увеличение в 3 раза меньшего из 3 введенных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
danilnikitin624
16.03.2021 13:47
Какое значение имеет управление настройками изображения ...
lilpupm
09.01.2023 01:40
Для каких из чисел истинно высказывание: НЕ(число 50) ИЛИ(число четное)? 9 50 123 8...
Dmytro19
03.03.2020 04:57
с информацией Составить алгоритм, который бы по введенному номеру времени года (1 – зима, 2 – весна, 3 – лето, 4 – осень) выдавал соответствующие этому времени года месяцы.(Кумир)...
g116663
18.06.2022 18:56
Шифрования, который часто используют начинающие криптографы, заклю- чается в том, что шифруемое слово записывается некоторым достаточно хитрым образом в клетках квадрата....
kirill880
01.03.2020 06:33
Напишите программу создания облачка в которой используется только изученные команд...
ксззххххх
24.05.2022 14:08
Дискета емкостью 1,44 мб заполнена на 2\3. сколько это в...
beka22535
24.05.2022 14:08
Вычислите площадь фигуры, ограниченной линиями: y=x^2-2x+3; y=0, x=1, x=2 y=x^2-2x+8; y=0, x=-1, x=3...
hdhdydjsh
24.05.2022 14:08
Выразите в метрах: а)3км 300м; б)2км 2м; в)5км 20м...
tyuliganova
24.05.2022 14:08
Разложите по числа: 735 882; 4 308 001; 54 985 019 347; 7 008 001; 33 333....
Corrnet1999
24.05.2022 14:08
Как правильно расставить знаки препинания...
Ответ:
Кэйт777
08.10.2020 08:50
Язык С++
#include <iostream>
using namespace std;
int main(){
int a,b,c,min;
cin>>a>>b>>c;
min=a;
if(min>b) min=b;
else if( min>c) min=c;
min*=3;
cout<<"Минимальное введённое число увеличенное в три раза: "<<min;
return 0;
}
Язык Паскаль
Program n1;
var a,b,c,min:integer;
begin
Readln(a,b,c);
min:=a;
if(min>b) then min:=b;
if(min>c) then min:=c;
min:=min*3;
Writeln("Минимальное введённое число увеличенное в три раза: ",min);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота