kirill880
01.03.2020 06:33

Напишите программу создания облачка в которой используется только изученные команд

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kravchenkoev
26.02.2020 18:45
Using System;

class Program
{
    static void Main()
    {
        for(var x=-2;x<=2;x++){
            for(var y=-2;y<=2;y++){
                IsPointOnAxis(x, y);
            }
        }
        Console.ReadKey();
    }

    static void IsPointOnAxis(int x, int y){
        Console.WriteLine("Point  = {0}; {1}", x, y);
        if (x*y != 0){
            Console.WriteLine("Point not on axis");
            return;
        }

        if (x == 0){
            Console.WriteLine("Point is on axis Ox");
        }else if (y == 0){
            Console.WriteLine("Point is on axis Oy");
        }
    }
}
0,0(0 оценок)
Ответ:
Знайка50000000
19.04.2020 07:54
//PascalABC.NET 3.0
const  n = 5;
begin
  var a := ArrRandomReal(n);
  var b := ArrRandomReal(n);
  write('Длины первого катета: ');
  foreach var i in a do write(i : 5 : 2);
  write(NewLine, 'Длины второго катета: ');
  foreach var i in b do write(i : 5 : 2);
  var imax := 0;  for var i := 1 to n - 1 do
    if a[imax] * b[imax] < a[i] * b[i] then
      imax := i;
  writeln(NewLine, 'Номер: ', imax + 1);
  writeln('Катеты: ', a[imax] : 0 : 2, ' ', b[imax] : 0 : 2);
  writeln('Площадь: ', a[imax] * b[imax] / 2 : 0 : 2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота