Войти
Регистрация
Спроси ai-bota
сергей1074
10.05.2020 14:54
Нужно в паскале написать программу.даны натуральные числа a, n. вычислить 1/a+1/a+1++1/a+n в паскале составить эту штуковину.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nimblefish
25.05.2023 20:37
Построить логическую функциональную схему для заданной логической функции F....
rgfheh
24.10.2020 07:23
сделать таблицу истинности A&B&(AvB), A&BvB, A&(AvBvC)...
ВадимСап
04.04.2020 18:37
Как изменится объём графического файла , если в процессе преобразования растворного изображения количество цветов изменилось от 64 до 8...
sgymgjvb
04.04.2020 18:37
Перемещаясь из одного каталога в другой, пользователь последовательно посетил ката¬логи мy, inf, exam, а: \, task, mail. при каж¬дом перемещении пользователь либо спус¬кался...
MudriyMudrec
11.06.2020 19:38
Дано действительное число а.не пользуйся никаким другими операциями, кроме умножения, получить : а ) а4 за две операции; б ) а6 за три операции...
denis200518
11.06.2020 19:38
Нужно составить программу нахождения площади прямоугольника (через паскаль)заранее...
dmitrii1205
11.06.2020 19:38
Дан целочисленный массив a1, a2,…, an. если в массиве нет ни одной компоненты с заданным значением к, то первую по порядку компоненту этого массива, не меньшую всех остальных...
sonasandimirova
17.02.2021 14:31
Дөңгелек Sketch Up іс әрекеті...
2345Pomogite2345
27.10.2020 13:43
Написать программу на ЯП Паскаль: Подсчитать сумму всех цифр, которые встречаются в строке. (Указания: рассмотреть строку посимвольно, построить условие, проверяющее, является...
VitalЯ
27.03.2020 13:44
Чи можна змінювати створене зображення в середовищі скретч...
Ответ:
fnabtr4ui26986
08.10.2020 08:42
Var a,n,i:integer;
r,s:real;
begin
readln(a);
readln(n);
for i:=a to n do begin
r:=i;
s:=s+1/i;
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота