Войти
Регистрация
Спроси ai-bota
polatovskiy2002
25.03.2022 21:47
Программа: по заданому числу n определите чётное оно или не чётное. на c#
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
radchukilia
24.12.2020 22:02
PYTHON Написать программу (ввод с клавиатуры), которая определяет кто старше вы или ваш друг и на сколько. Входные данные: 21 13 Выходные 21 на 8...
maschachmil
04.11.2022 00:31
Найти с одной из поисковых систем Интернета форумы по следующим темам: • Компьютеры • Информатика Зарегистрироваться на форуме. Предложить на форуме обсуждение интересующего вас во...
BlackBear2517
27.03.2020 08:59
Насколько система управлении сложна в освоении ...
Xrayl
08.02.2021 05:13
Help информатика pascalabc.net уровень a. а) заполните все элементы массива значением x , введённым с клавиатуры. б) заполните массив первыми n натуральными числами, начиная с x (значение...
рита461
08.02.2021 05:13
Написать программу для вычисления суммы числел от a до b (где a =b) указание: переменная, которая будет накапливать сумму в начале должна быть равна нулю...
anyasuharevap0ai22
10.02.2020 18:59
Зачем компьютер в военских частях? 20...
sladkoe102
28.01.2022 00:02
Блок схема обратной связи электроприбора (электрический тепловентилятор). обычная блок схема : электро- или механическая энергия - - нагревательный элемент - - тепловая энергия. по...
vikaolkhovskay
29.10.2022 04:40
Переведите: из десятичной в двоичную систему счисления числа: 10100101, 1110111, 11011011, , 11...
Thanks2y
23.01.2021 17:19
Придумайте кодировки цветов для 256-цветной палитры...
sumbaeva20161
05.05.2021 09:12
Решить по паскалю: 1. модифицируйте предыдущий пример, так чтобы программа определяла максимальный и минимальный элемент массива 2. напишите программу, которая бы определяла среднее...
Ответ:
ната555555
08.10.2020 08:25
Public static void Main(string[] args)
{
int n = Int32.Parse(Console.ReadLine());
if(n % 2 == 0)
Console.WriteLine("Число {0} чётное.",n);
else
Console.WriteLine("Число {0} нечётное.",n);
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота