Войти
Регистрация
Спроси ai-bota
dimadementev2
02.04.2022 15:50
Введите, какое значение примет переменная i, по завершению программы: var n,i,s: integer; begin write('n='); readln(n); s: =0; i: =1; repeat s: =s+i; i: =i+1; until i знак больше n; writeln('s=', s); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
LaimZ
15.06.2021 10:25
Определи тип исполнителя. Ученик 9 класса решает домашнее задание по алгебре. Тип исполнителя — абстрактный, неформальный, формальный...
linapetrenko
22.06.2021 02:20
Дана целочисленная линейная таблица а[115] составить программу с которой будет найдена сумма всех элементов таблицы кратных 5...
vikakotova3
29.06.2020 22:21
по информатике.Програмированин по Паскалю на ПК.Номер семь, прикрепите скриншот.Благодарю...
Luciferiy
11.07.2021 11:06
Написать программу в Pascal, которая инвертирует нечетные числа в целом неотрицательном числе....
znarineozszf8
29.04.2022 09:59
Напишите программу, которая выводит на экран таблицу умножения на 5...
Андрій008695652945
06.11.2021 05:23
решить 110000² + 110² ответ так же должен быть в двоичной...
Isma24
16.12.2021 05:18
Какая ошибка в программе? 8 класс...
djdkdksDkskd
21.07.2022 16:24
Дано n цілих чисел. З’ясуйте, чи є в цій послідовності хоча б одне число зделать в...
alinapvby
12.01.2020 18:22
(ПРОЦЕДУРОЙ А НЕ ФУНКЦИЕЙ) Даны две дроби a/b и c/d (a,b,c,d - натуральные числа). составить программу деления дроби на дробь...
виолетта430
12.07.2022 22:01
Работы со слоями, фильтрами, в графических редакторах...
Ответ:
neponyatkiii
08.10.2020 07:17
Если n=5 тогда S= 15
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота