Войти
Регистрация
Спроси ai-bota
IvIeIrIoInIiIkIa
16.08.2020 17:53
Составьте блок схему: program qq; var a, b, c: integer; begin writeln ('введите два числа '); readln(a,b); while a< > b do begin if a> b then a: =a-b else b: =b-a; end; writeln ('нод равен ',a); end. p.s(нод-это наибольший общий делитель)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tata535268
02.10.2020 09:41
Какая клавиша относится одновременно в двум группам? Home Shift Tab Ctrl Enter Del PrintScreen...
jfjjthvhhcj
27.02.2021 14:37
Напишите программу(phyton), которая находит сумму элементов массива и разность между максимальным и минимальным элементами. Массив задаётся случайными числами от - 20...
данданн
10.11.2022 21:38
Определите скорость передачи информации по сети, если файл с компьютерной игрой объемом 3,2 гбайт передавался 3 минуты 45 секунд ! мне прямо ! ...
klepekhin
05.06.2022 15:28
На какую цифру оканчивается запись десятичного числа 389 в системе счисления с основанием 5...
1Философ11
21.03.2022 17:43
Дайте инструкцию как сделать светодиодный куб 3х3х3 с arduino, но без резистеров! 35...
emkaemkovich902
26.06.2021 13:45
Символ : обозначает основное действие над переменой, называемое...
Шист
08.06.2021 14:16
1моделирование это: а) это метод познания, состоящий в создании и исследовании моделей; б) процесс демонстрации моделей одежды в салоне мод; в) процесс неформальной постановки...
luciatarasova
28.03.2020 16:32
Перевести двоичное число 101111,11₂ в восьмиричную, шестнадцатиричную системы....
Olka1909
17.02.2020 13:33
1) От разведчика было получено сообщение: 110011000011110100 В этом сообщении зашифрован пароль – последовательность русских букв. В пароле использовались только буквы...
Патрик3111
15.02.2023 04:20
Даны числа m1 = 2, m2 = 7, m3 = 9. Запишите числа u = 13 и v = 8 в модулярном представлении, выполните над ними операции сложения, вычитания, умножения и проверьте корректность...
Ответ:
maxtihvin
08.10.2020 06:58
Блок-схема на картинке
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота