jfjjthvhhcj
27.02.2021 14:37

Напишите программу(phyton), которая находит сумму элементов массива и разность между максимальным и минимальным элементами. Массив задаётся случайными числами от - 20 до 50.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Hondok13
12.01.2022 22:50

import random

a = list()

n = int(input())

for i in range(n):

   a.append(int(random.randint(-20, 50)))

print(*a)

print("sum = " + str(sum(a)))

print("max - min = " + str(max(a)) + " - " + str(min(a)) + " = " + str(max(a) - min(a)))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота