6frm129
26.04.2021 16:31

Составьте программу pascal abc,которая вычисляет количество чисел кратных 6. рандом.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DanielFray
08.10.2020 05:26
Var a,i,crat: Integer;
begin
WriteLn('введите количество цифр');
readln(a);
Randomize();
for i:=1 to a do
begin
i:=Random(40);
writeln(i);
if (i mod 6 =0) then inc(crat);
end;
writeln('количкство чисел кратных 6=',crat);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота