Войти
Регистрация
Спроси ai-bota
reor1878p02hjw
05.09.2020 10:17
1)найти максимальный элемент средт четных элементов массива 2)массив задан датчиком случайных чисел на интервале от -37 до 66 найти наим нечетный элемент
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Gjvjub000
19.08.2022 14:44
Втекстовом редакторе опишите все возможные создания ярлыка...
tanechkamaksim1
19.08.2022 14:44
Диск, магнитный диск, флеш-память, дискеты, лазерный диск, жесткий диск. что из них устройства оперативной памяти а что устройство внешней памяти...
алиная2
21.12.2022 04:21
Укажите наименьшее четырехзначное восьмиричное число, двоичная запись которого сдержит 5 единиц. в ответе запишите только само восьмиричное число. с пояснением...
Burik130120
07.04.2020 09:20
почему компьютер нынешнего поколения работают они намного меньше и работать намного лучше чем в 1 поколения...
RageTeenage
04.02.2022 00:21
Посмотрите на картинку. Правильно расположите блок команд и режимы гироскопического датчика. выбор режима работы. Порт подсоединение датчика. Вывод. Введение данных измерений...
adimochka
02.05.2023 10:25
Могут ли в адресе ячейки формула использоваться и относительной и абсолютной адресации...
Котик2525
06.04.2023 02:32
Трасировка 1)PROGRAM PR1a;VAR X,Y,Y1,Y2,Y3:REAL;BEGIN WRITE (‘Введите X = ‘); READLN(X); Y1:=2/5*X+15; Y2:=SQR(X+1/2)+1/75; Y3:= 7-X; IF (X =-6) AND (X -4) AND (X 3) AND (X =7)...
hannahmcdanielp06qjt
16.03.2022 04:12
Информатика, 8 класс Вопрос 3 и 4...
morfinn
05.04.2023 04:34
Восстанови правильный порядок действий алгоритма перемещения фрагмента звука...
strelecky
05.06.2021 11:06
Информация которая хранится на диске что это?...
Ответ:
ИваПоля
06.10.2020 23:12
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-99,99); a.Println;
Writeln('Максимальный четный элемент: ',a.Where(x->x.IsEven).Max);
end.
Пример
n= 15
49 -55 14 3 -29 -18 -23 -54 -82 -68 75 45 86 0 -82
Максимальный четный элемент: 86
begin
var a:=ArrRandom(ReadInteger('n='),-37,66); a.Println;
Writeln('Минимальный нечетный элемент: ',a.Where(x->x.IsOdd).Min);
end.
Пример
n= 13
-8 25 -1 40 52 -6 34 -23 44 -30 -14 -6 33
Минимальный нечетный элемент: -23
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота