nikita22o
26.10.2022 17:57

Паскаль составьте программу, которая заполняет одномерный массив двадцатью первыми натуральными числами, кратными 5 или 7. полученный массив вывести на экран.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
TRIPLEN
26.08.2020 23:49
Uses crt;var counter:integer;
numbers:array [0..19] of integer;
arrayCounter:integer;
begin
counter := 0;
arrayCounter := 0;
repeat
if(counter mod 5 = 0) or (counter mod 7 = 0) then
begin
numbers[arrayCounter] := counter;
Inc(arrayCounter);
end;
Inc(counter);
until arrayCounter = 20;
for var i := 0 to 19 do writeln(numbers[i]);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота