Oxico127
30.11.2021 02:33

Составить программу, вычисляющую среднее арифметическое n чисел, вводимых с клавиатуры. паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
avisuale
03.07.2020 23:09
Var i,n:integer;x,s:real;
begin
read (n);
s:=0;
for i:=1 to n do
begin
read(x);
s:=s+x;
end;
writeln (s/n);
end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота