lanamuradyamu
03.11.2021 11:34

Составить программу вычислить сумму квадратов натуральных чисел на отрезке от 5 до 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ilia62002
08.10.2020 03:54
Var 
  i, sum: integer;

begin
  sum := 0;
  i := 5;
  repeat
    sum := sum + i * i;
    i := i + 1;
  until(i >  10);
  write(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота