Войти
Регистрация
Спроси ai-bota
kozarmarjna15
07.08.2021 04:52
Составить программу, где с клавиатуры вводится число. в случае когда значения числа более 2, то к его значению прибавляется 8, а если же менее, то уменьшается на 29
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SadPlayer007
06.04.2023 00:38
3. дан следующий алгоритм: пока впереди не край повторять нц поворот кц при каком исходном положении графического исполнителя данный алгоритм зациклится?...
Софяйка
06.04.2023 00:38
Решите предыдущую учитывая возможности одинаково возраста саши и маши. в таком случае может быть получен ответ саша и маша ровесники...
nsotskova
31.12.2021 22:13
Написать в паскале, с клавиатуры набрать 15 чисел, программа считает сумму четных чисел....
виктория123600
31.12.2021 22:13
Сколько единиц в двоичной записи числа 389...
291104
08.06.2022 15:35
Дана матрица(двумерный массив). посчитать произведения всех положительных элементов в каждой строке и занести их в одномерный массив(с процедур) подскажите,,дошло только как выводить...
vfffffffff
08.06.2022 15:35
1. составить проект для исполнителя рыжий кот , выполнив который, он нарисует прямоугольник со сторонами 100 и 50, и квадрат со стороной 75. соседние стороны прямоугольника должны...
pervushina245
08.06.2022 15:35
Напишите программу,которая получает два целых числа и находит их произведение не используя операцию умножения. учтите, что числа могут быть отрицательными.пример : введите два числа:...
Алина483329
10.04.2020 22:01
Написать тестирующую программу, которая задает пять вопросов с номерами ответов. ответ на вопрос вводится в виде номера одного из ответов. В конце должен быть выдан результат о...
sveta6729
01.05.2021 15:12
Составить программу на паскале и тестовые наборы,можно полностью ,карточка номер 3....
grimax98
10.02.2023 15:23
Необходимо составить блок-схему для по циклической структуре по формуле:...
Ответ:
КираМурТоп
08.10.2020 02:51
N = int(input("N = "))
if N > 2:
print(N+8)
else:
print(N-29)
0,0
(0 оценок)
Ответ:
vadiЬПФН
08.10.2020 02:51
Язык C++.
#include <iostream>
using namespace std;
int main () {
int a;
cout << "Введите число: " << endl;
cin >> a;
if(a > 2)
cout << a + 8 << endl;
else
cout << a - 29 << endl;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота