Nicky133
05.05.2023 07:06

Дан целочисленный массив из 35 элементов элементы массива могут принимать целые значения от 0 до 1000.составьте программу позволяющию найти и вывести сумму элементов в массив из 35 элементов массива,кратных тринадцати

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elitael
08.10.2020 02:37
Const N=35;
var a: array [1..N] of integer;
i,j,s: integer;
begin

s:=0;
for i:=1 to N do readln(a[i]);
for i:=1 to N do

if a[i] mod 30 = 0 then s:=s+a[i];

writeln(s);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота