ghawkkas69
19.01.2021 09:36

Составить программу, проверяющую, является ли последовательность из N целых чисел, , вводимых с клавиатуры, убывающей.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dashameluhova95
25.04.2020 10:30
Привет ты тоже не знаешь информатику
0,0(0 оценок)
Ответ:
85Angel85
25.04.2020 10:30

var

a1,b2,c,d:integer;

begin

write('Введите числа через пробел: ');

read(a1);

for d:=2 to 10 do begin

read(b2);

if b2>a1 then inc(c);

a1:=b2;

end;

if c=9 then writeln('Да') else writeln('Нет');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота