Войти
Регистрация
Спроси ai-bota
sholneke
17.05.2021 10:46
Написать программу, используя оператор while, для нахождения суммы любых 10 чисел вводимых с клавиатуры pascal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Андріана1323
16.02.2022 04:48
Вычислить значение логических операцийВыполнить в EXCEL или в приложении...
sidyakinanasty
13.07.2022 04:28
решить Составьте блок-схему фрагмента алгоритма, в котором в цикл со счетчиком вложено неполное ветвление....
a18441
06.02.2020 00:48
DELL DELL DELL DELL DELL DELL...
nbillier2004gmailcom
10.06.2020 22:47
Программа на Python : печатается таблица умножения на 9....
sergijkorovonko
02.10.2020 11:46
Синформатикой надо составить программу для паскаль авс. рабочий в первом месяце получил зарплату 8000 рублей ,а во втором месяце на 30% больше ,чем в первом .вывести на...
ijulijuli23
02.10.2020 11:46
Каким образом осуществляется двоичное кодирование текстовой информации? расшифруйте слово: 1100110011011011110110001100101011000000 и закодируйте его десятичными числами....
CCQ
17.11.2021 20:57
Одна из возможных форм курсора 6 букв, 3 буква я...
AdelinaArMi
25.10.2022 13:24
Составьте предложения из слов...
idxanax
25.10.2022 13:24
Просклонять существительные страна Земля...
ADRELE
15.03.2021 03:29
Сумма двух двучленов равна: x³+ ность равна: x³+x²-x-1. Их разность x³- x²-x+1. Назовите эти двучлены...
Ответ:
didar6
08.10.2020 02:33
Program n1;
var sum,a: real;
i: integer;
begin
i:=0;
sum:=0;
while i<10 do
begin
readln(a);
sum:=sum+a;
i:=i+1;
end;
write(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота