Redll
28.05.2020 18:09

Pascal четыре человека пообедали в ресторане. официант подал им счет на х рублей каждому. они решают оставить официанту чаевые в размере 15% от счета. составьте программу, которая выведет на экран сумму чаевых, которую получил официант.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gbgar
08.10.2020 01:17
Program chai;
var
x:float;
begin
writeln("vvedite summu sheta"); 
readln(x);
x=x+x*0.15;
writeln(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота