Войти
Регистрация
Спроси ai-bota
ksyutitova2017p0bhz4
03.11.2020 13:22
Написать программу на с++ в которой надо найти максимальное из натуральных чисел, не превышающих n, которое нацело делится на d.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
200939
10.08.2020 17:33
Впроцессе преобразования растрового графического файла количество цветов увеличилось с 32 до 1024. какой объем файла будет в результате если исходный файл занимал объем 128 кб...
Efimenko34
06.02.2023 15:54
Дан числовой ряд и некоторое малое число ε (например, ε=0,00001). найти сумму тех членов ряда, модуль которых больше или равен заданному ε. формула...
19Викушка
08.07.2021 06:57
Через какую программу можно сделать презентацию на windows 7 ?...
dana1835
20.05.2020 21:07
Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение «, первокурсник»....
laurenR
20.05.2020 21:07
Написать программу на языке программирования pascal перевода из десятичной системы счисления в двоичную...
Серафима1234
20.05.2020 21:07
Даны три числа. найти среди них минимальное положительное число....
khodha
26.01.2020 03:48
Укажите последовательность, в которой :1) растения расположены в порядке их эволюционного усложнения: а) сосна; б) сальвиния; в) спирагира; г) кукушка льна; д) дуб. 2) животные...
kseniazorina14
26.01.2020 03:48
РОЗВЯЗАТИ СИСТЕМУ РІВНЯНЬ x+y=7 x-y=9...
Викторина22
26.01.2020 03:48
Надшлункове виділення гормону ендокринною залозою називають? А) гіперфункцією Б) гіпорфункцією В) змінною функцією Г) частковою функцією...
Mapгарuтa
29.05.2021 05:24
Написать мини сочинение из 10 предложений на тему связь литературы и истории...
Ответ:
anastasiyapinoнастя
08.10.2020 01:03
#include <iostream>
using namespace std;
int main() {
int n,d,k;
cout<<"n = "; cin>>n;
cout<<"d = "; cin>>d;
k=n%d;
cout<<n-k<<endl;
system("pause");
return 0;
}
n = 625
d = 24
624
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота