dana1835
20.05.2020 21:07

Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение «, первокурсник».

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
человек661
27.09.2020 12:55
Program privet1;
var
k : integer;
begin
write('Введите номер курса: ');
readln(k);
if k = 1 then
writeln('Привет, первокурсник')
else if k = 2 then
writeln('Привет, второкурсник')
else if k = 3 then
writeln('Привет, третьекурсник')
else if k = 4 then
writeln('Привет, четверокурсник')
else if k = 5 then
writeln('Привет, пятикурсник');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота