сынок16
26.09.2020 06:30

Напишите программу в паскаль, которая на отрезке от 10 до b находит сумму всех нечетных чисел, кратных трем. (10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
feliz3600
26.08.2020 22:58
Program pr1;
var i,b:integer; a,s:real;
begin
readln(b);
for i:=1 to b-9 do
begin
readln(a);
if (a mod 3 = 0) and (a mod 2 <> 0) then
s:=s+a;
end;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота