D202
15.01.2021 12:06

Написать программу. паскаль. задан массив bon из n чисел (n=20) случайным образом в диапазоне [-5..5]. найти количество четных элементов массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Chagy
09.10.2020 19:37

const N = 20;

var BON:array[0..N] of integer;

   amount: integer;

   i: integer;

begin

 amount := 0;

 randomize;

 for i := 0 to N do

   BON[i] := random(-5,5);

 for i := 0 to N do

   if(BON[i] mod 2 <> 1) then

     amount := amount + 1;

writeln('Четных чисел ',amount);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота