MITSUHA
30.07.2020 02:54

Требуется написать программу уменьшения в два раза значение всех элементов массива, имеющих нечетные индексы

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
almikhaylova
08.10.2020 00:22
Program v1;
Var  i,n: integer; 
 mas: array[1..100] of real;
   mas1: array[1..100] of real;  Begin
  Write ('Сколько элементов вы хотите:'); 
 Readln(n); 
 For i := 1 to n do 
Begin 
mas[i] := Random(30); 
  Write (mas[i],' '); 
 End; 
 Writeln;   
 For i := 1 to n do
 if (i mod 2 = 1) then 
 Begin   mas1[i] := mas[i]/2; 
  Write (mas1[i],' '); 
  End;   
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота