Kotnakompe
18.09.2020 16:41

Используя пример составить программу (x-y+5)^7

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Igorevna29
07.10.2020 23:40
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,y):=ReadReal2;
  Writeln((x-y+5)**7)
end.

Пример
3.18 -1.152
6163439.12427756
0,0(0 оценок)
Ответ:
AlexFireStreamGun
07.10.2020 23:40
Program n1;
var x,y: real;
begin
readln(x,y);
write(sqr(sqr(x-y+5))*sqr(x-y+5)*(x-y+5));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота