Войти
Регистрация
Спроси ai-bota
9570896123
09.11.2020 16:37
Программа прочитает от пользователя 10 чисел, после этого выведет на экран второе самое большое число. пример: после ввода: 5 44 80 1 8 100 11 90 2 6 программа выведет: 90
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
DarkGay
06.03.2021 21:53
написать программу которая организует массив из 10 целых чисел по случайному закону в интервале от 0 до 40 и определяет сумму элементов массива . на экран выводятся элементу массива...
trofimovigor07
03.11.2022 11:46
Разбейте на простые высказывания и запишите в виде логических формул. текст: идёт иван царевич и видит. перед ним камень лежит. на камне написано. налево пойдёшь - коня потеряешь....
TFestFlyMan
01.12.2022 06:38
Соч по информатике 7 класс, 4 четверть...
Мальвина01
02.10.2020 00:38
Запишите значение переменной ѕ, полученное в результате работы следующейпрограммы. текст программы на трёх языках программирования.паскальvars,k: integer; begins: = 5; for k:...
SVIATOSLAV3000
24.08.2021 21:26
2. пусть a,b,c -логические величины. а-ложь, b= истина, с= ложь. определитерезультаты вычисления логического выражения: а или не b и не с...
casha201
30.03.2021 05:17
Опредилите значение переменной а после выполнения алгоритма а: =10 b: =a-2 b: =b+a*2 a: =a+b/4 в ответе укажите одно число значение переменной а....
павликпавлик2
21.06.2022 04:18
Вфильме дэвида финчера она “социальная”, в компьютерном классе “локальная”, у пушкина в сказке “о рыбаке и рыбке” тоже, по сути, она. какая она лежит в основе многих систем искусственного...
papuh
10.04.2021 00:54
Информационный объём сообщения составляет 2 килобайта. сколько символов в сообщении, если мощность алфавита 16 символов...
5five3353
06.10.2022 16:40
Много ! 1! , , написать программу на паскале: ввести два целых числа a и b (a ≤ b) и вывести сумму квадратов всех чисел от a до b....
leraleva
20.09.2021 01:01
Даны следующие программы: Counter-Strike, MS Word, MS Excel, Windows XP, Linux, WinRar, DrWeb, драйвер, утилита. Классифицируйте их по типу программного обеспечения и обоснуйте...
Ответ:
vika24rus25
07.10.2020 23:02
Begin
var a:=ReadArrInteger('Введите 10 чисел:',10);
var m:=a.Where(x->x<a.Max).Max;
writeln('Второй максимум = ',m);
end.
Пример:
Введите 10 чисел:
5
44
80
1
8
100
1
90
2
6
Второй максимум = 90
0,0
(0 оценок)
Ответ:
T4ffy
07.10.2020 23:02
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadArrInteger(10).OrderByDescending(t->t).Skip(1).First)
end.
Пример
5 44 80 1 8 100 11 90 2 6
90
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота