DarkGay
06.03.2021 21:53

написать программу которая организует массив из 10 целых чисел по случайному закону в интервале от 0 до 40 и определяет сумму элементов массива . на экран выводятся элементу массива в строку с форматом 4 и сумма с новой строки.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Light111111
17.08.2020 13:00

var

 a: array [1..10] of Integer;

 i, s: Integer;

begin

 Randomize;

 s := 0;

 for i := Low (a) to High (a) do begin

   a [i] := Random (41);

   Write (a [i] :4);

   s := s + a [i];

 end;

 WriteLn;

 WriteLn ('Сумма = ', s);

 ReadLn;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота