asilwa1190
30.03.2022 08:24

Составить программу которая считывает целое число. если оно чётное и положительно увеличить его в два раз , в противном случае увеличить в 10 раз.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
djodanosu7n8
26.08.2020 22:29
C#:
    class Program
    {
        static void Main(string[] args)
        {
            int a;
            a = Convert.ToInt32(Console.ReadLine());
            if (a % 2 == 0)
            {
                a *= 2;
            }
            else
            {
                a *= 10;
            }
            Console.WriteLine(a);

            Console.ReadLine();
        }
    }

Pascal:

program n;
var
a: integer;
begin
readln(a);
if a mod 2 = 0 then
a *= 2
else
a *= 10;
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота