Войти
Регистрация
Спроси ai-bota
avasjanom
05.09.2022 09:41
Составьте программу вычисления суммы всех двузначных чисел паскаль через while
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ninapopova197
18.03.2023 18:37
ПАСКАЛЬ Про каждый оператор паскаля написать, как он выглядит в общем виде, как работает и привести примеры всех операторов (для сведения: оператор ввода, вывода, объявления переменной,...
ddasha681
28.12.2021 09:31
Укажите подсистему,, входящую в систему «Программное обеспечение ПК»...
irinakarimova2
11.06.2022 13:08
Доклад на тему Tехнология создания сайта содержание и структура сайта...
saschaalexandrova
25.03.2020 14:59
Дано целое двухзначное число. Вывести на экран Первое больше , если цифра десятков больше цифры единиц...
Елисавета23
29.08.2022 09:21
Вычисли число строк в таблице, считая шапку таблицы.Число переменных в выражении — 4...
farhinura10009
23.11.2022 15:56
Мальчик решил, что без антивирусной программы компьютер будет работать быстрее, и удалил её. После этого. как только он зашёл в Интернет, на компьютер проник вирус. Вредоносная программа...
GevorgStepanyan
12.10.2022 01:56
Какую программу создал Евгений Рошаль? Запиши тип программы и ее название без запятых, через пробел и без ошибок....
crasavchik
09.02.2023 05:13
Не выполняя построения графика функции Y = X определяется через какую точку проходит график A (49,7)В (9,-3)С (0,0)D (-9,3)...
weloyda
01.09.2021 04:31
Б. Перечислите сарматские курганы на территории Оренбургской области....
Саша5601
29.12.2021 11:24
Просклоняй слово древнеримский...
Ответ:
astashkin222
07.10.2020 22:32
var
a,s: integer;
begin
a:=10;
while a<=99 do begin
s:=s+a;
a+=1;
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота