Войти
Регистрация
Спроси ai-bota
Катя9092
29.09.2020 00:07
Составить программу для нахождения высоты равностороннего треугольника, если сторона равна а паскаль заранее
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
makssaulin
28.05.2023 01:25
Кым информатикадан шыгарды +77052381851 осы номерге жыберындерш...
aleksey778
19.01.2023 07:23
Укажите ложные высказыванияРусские буквы в кодовых таблицах КОИ-8 и Windows расположены в лексикографическом порядкеРусские буквы в кодовых таблицах КОИ-8 и Windows...
RAYDEN02
09.08.2020 07:52
Дана задача. Сколько километров автомобиль за время t (часов) , если его средняя скорость равна v (км/ч) ? Заполните блок-систему алгоритма решения этой задачи....
polina120805
14.06.2020 19:57
Если длина введенной строки четная, удалить 2 первых и 2 последних символа. Вывести новую строку...
Саняша69
02.07.2022 09:12
Галактика туралы қорытынды жазып беріңдерш...
tonplaton
31.12.2022 21:22
Как заполнить массив случайными числами в диапазоне от 100 до 200?...
марина1929
31.05.2022 22:04
Какой метод поиска элемента с заданным значением в отсортированном массиве будет работать быстрее? Варианты ответов Метод деления отрезка пополам Линейный поиск Обратный...
karinakarina9
06.07.2021 19:53
Дан массив, состоящий из целых чисел(до 10000) напишите программу, которая определяет, есть ли в массиве пара соседних элементов с одинаковыми знаками....
Lena3411
16.01.2023 23:10
2. Запишите 32-битовый IP-адрес 11101010.11010101.01100111.01010101 в виде четырех десятичных чисел, разделенных точками....
Александр1111111254
02.09.2020 03:02
Сделайте дз по информтике (язык поскаль) { Программа №1 (урок 20.04.2020) } program Prog01; var x: Integer; { Объявляем переменную целого типа } begin x := 12; { Присваиваем...
Ответ:
LeraCat2288
07.10.2020 22:18
На держи
program Something;
var a, h: real;
begin
writeln('Введите сторону ' );
readln(a);
h:=sqrt(a*a - 0.25*a*a);
writeln('Высота равна ' ,h:2:3);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота