Войти
Регистрация
Спроси ai-bota
sasha60503
28.05.2022 21:30
Написать программу для вычисления периметра прямоугольника
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Рита7373
01.05.2021 20:59
Мила любит играть в Тетрис. Сегодня ей попалась новая игра, которая очень похожа на Тетрис.В этой игре есть поле в форме стакана ширины n, разделенное на клетки размером 1×1. В...
5432881
30.12.2021 05:05
Для перевода правильных дробей из системы счисления с основанием q1 в систему с основанием p2 используется метод Выберите один ответ:a. базирующийся на умножении переводимой правильной...
kamilamih
19.03.2021 20:54
Знайдіть суму всіх цілих чисел від 1 до 100 в abcpascal задание вроде как изи...
тик12345
16.08.2020 02:11
C++.Вводится строка. Если она является записью римского числа, то преобразуйте ее в целое число....
Насет2
16.03.2021 00:20
Знайдіть суму всіх цілих чисел від 1 до 100 в abcpascal на фотке вроде как пример но я просто переписал оно не работает может что-то не то скачал или учитель , но кароч нужно написать...
snowpanzer
17.12.2020 08:43
Построить таблицу истинности --(--A&Bv--A)...
daramalahova907
30.07.2021 00:08
Написать программу на языке программирования Паскаль, используя операторы ветвления if, then, else. Ведется прием на работу на конкурсной основе. Условия приема требуют 20 лет...
VladimirLK
08.05.2021 14:54
определите вид компьтерной графики ,б)опешите преимущества и недостатки компьютирной графики ща...
аза101
28.01.2020 21:00
дана гистограмма определите ее составляющее сочтовляющие согласно цифре определите ее назначение по приведенному списку название диаграммы названия осей,легенда подписи данных...
какая8разница
26.02.2021 15:22
в электронной таблицы состоящей из трёх строк 3 столбцов записаны все числа от 1 до 9 так чтобы сумма чисел В каждой строке в каждом столбце и на обеих диагоналях одинаково какое...
Ответ:
Nasva
07.10.2020 22:05
Program n1;
var a,b: real;
begin
write('введите стороны прямоугольника через пробел: ');
readln(a,b);
write('P=',(a+b)*2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота