givlinkovpaschozszti
15.04.2022 23:44

Написать программу поиска суммы положительных чисел, вводимых с клавиатуры. как только будет введено отрицательное число, суммирование прекратить.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bubnovasofya20
07.10.2020 21:01
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(ReadSeqIntegerWhile(x->x>=0).Sum());
end.
0,0(0 оценок)
Ответ:
Homchik111
07.10.2020 21:01
Var
  A,S: real;
Begin
  S := 0;
  Write('Введите последовательность чисел: ');
  Read(A);
  While A >= 0 do
  Begin
    S := S + A;
    Read(A);
  End;
  WriteLn('S = ',S);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота