Garik23123
25.02.2023 00:00

Составьте программу в pascal abc, утраивающую каждую букву в заданной строке. пример ввода: кот пример вывода :

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dodpddpfp
03.10.2020 01:24
Var S,T:string;
i,N:integer;
begin
Readln(S);
N:=length(S);
For i:=1 to N do
T:=T+S[i]+S[i]+S[i];
Writeln(T);
end.
0,0(0 оценок)
Ответ:
nikbomba
03.10.2020 01:24
Var S : String;
i : Byte;
Begin
  Readln(S);
  For i:=Length(S) downto 1 do Insert(S[i]+S[i],S,i);
  Writeln(S);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота